<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://unconfirmedsources.com/wp/xmlrpc.php" />
<title>Home - Unconfirmed Sources</title>

<!-- This site is optimized with the Yoast SEO plugin v12.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://unconfirmedsources.com/wp/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Home - Unconfirmed Sources" />
<meta property="og:url" content="http://unconfirmedsources.com/wp/" />
<meta property="og:site_name" content="Unconfirmed Sources" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Home - Unconfirmed Sources" />
<meta name="twitter:site" content="@ucs" />
<meta name="twitter:creator" content="@ucs" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://unconfirmedsources.com/wp/#website","url":"http://unconfirmedsources.com/wp/","name":"Unconfirmed Sources","description":"Always the News. Some Times the Truth.","potentialAction":{"@type":"SearchAction","target":"http://unconfirmedsources.com/wp/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"http://unconfirmedsources.com/wp/#webpage","url":"http://unconfirmedsources.com/wp/","inLanguage":"en-US","name":"Home - Unconfirmed Sources","isPartOf":{"@id":"http://unconfirmedsources.com/wp/#website"},"datePublished":"2013-07-23T19:20:23+00:00","dateModified":"2017-03-09T03:56:56+00:00"}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Unconfirmed Sources &raquo; Feed" href="http://unconfirmedsources.com/wp/feed/" />
<link rel="alternate" type="application/rss+xml" title="Unconfirmed Sources &raquo; Comments Feed" href="http://unconfirmedsources.com/wp/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Unconfirmed Sources &raquo; Home Comments Feed" href="http://unconfirmedsources.com/wp/sample-page/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/unconfirmedsources.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://unconfirmedsources.com/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://unconfirmedsources.com/wp/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://unconfirmedsources.com/wp/wp-content/themes/mh-magazine/style.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://unconfirmedsources.com/wp/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://unconfirmedsources.com/wp/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://unconfirmedsources.com/wp/wp-content/plugins/jetpack/css/jetpack.css?ver=7.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='SZArchiveWidget_style-css'  href='http://unconfirmedsources.com/wp/wp-content/plugins/norman-advanced-archive-widget/styles.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://unconfirmedsources.com/wp/wp-content/plugins/norman-advanced-archive-widget/script.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://unconfirmedsources.com/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://unconfirmedsources.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://unconfirmedsources.com/wp/wp-content/themes/mh-magazine/js/scripts.js?ver=3.6.1'></script>
<link rel='https://api.w.org/' href='http://unconfirmedsources.com/wp/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://unconfirmedsources.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://unconfirmedsources.com/wp/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/P7KuTi-2' />
<link rel="alternate" type="application/json+oembed" href="http://unconfirmedsources.com/wp/wp-json/oembed/1.0/embed?url=http%3A%2F%2Funconfirmedsources.com%2Fwp%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://unconfirmedsources.com/wp/wp-json/oembed/1.0/embed?url=http%3A%2F%2Funconfirmedsources.com%2Fwp%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type="text/css">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</style>
<!--[if lt IE 9]>
<script src="http://unconfirmedsources.com/wp/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content { font-size: 20px; font-size: 1.25rem; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>
	<link rel="icon" href="http://unconfirmedsources.com/wp/wp-content/uploads/2017/02/UCS-150x150.jpg" sizes="32x32" />
<link rel="icon" href="http://unconfirmedsources.com/wp/wp-content/uploads/2017/02/UCS.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://unconfirmedsources.com/wp/wp-content/uploads/2017/02/UCS.jpg" />
<meta name="msapplication-TileImage" content="http://unconfirmedsources.com/wp/wp-content/uploads/2017/02/UCS.jpg" />

<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-2327390-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
Where does this show up
			</style>
		</head>
<body id="mh-mobile" class="home page-template page-template-template-homepage page-template-template-homepage-php page page-id-2 custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout8 mh-header-transparent" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="http://unconfirmedsources.com/wp/" class="custom-logo-link" rel="home"><img width="1888" height="254" src="http://unconfirmedsources.com/wp/wp-content/uploads/2017/02/UCSBANNER-with-Tag.jpg" class="custom-logo" alt="Unconfirmed Sources" srcset="http://unconfirmedsources.com/wp/wp-content/uploads/2017/02/UCSBANNER-with-Tag.jpg 1888w, http://unconfirmedsources.com/wp/wp-content/uploads/2017/02/UCSBANNER-with-Tag-300x40.jpg 300w, http://unconfirmedsources.com/wp/wp-content/uploads/2017/02/UCSBANNER-with-Tag-768x103.jpg 768w, http://unconfirmedsources.com/wp/wp-content/uploads/2017/02/UCSBANNER-with-Tag-1024x138.jpg 1024w" sizes="(max-width: 1888px) 100vw, 1888px" /></a></div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
					</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://unconfirmedsources.com/wp/inv-the-trump-administration-is-currently-illegally-withholding-18-billion-dollars-in-congressionally-appropriated-aid/" title="Puerto Rican officials promise to announce investigation into Biden if President Trump agrees to release aid.">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 7, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Puerto Rican officials promise to announce investigation into Biden if President Trump agrees to release aid.						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																The President							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://unconfirmedsources.com/wp/matt-gaetz-wins-kiss-award-from-trump-in-touching-ceremony/" title="Matt Gaetz Wins Kiss Ass Award From Trump!">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ December 2, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Matt Gaetz Wins Kiss Ass Award From Trump!						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																The President							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://unconfirmedsources.com/wp/ice-raids-trump-properties-nationwide-operation/" title="Ice Raids Trump Properties in Nationwide Operation!">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 30, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Ice Raids Trump Properties in Nationwide Operation!						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Business News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://unconfirmedsources.com/wp/mitch-mcconnell-gone-missing/" title="Mitch McConnell has gone Missing!">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 12, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Mitch McConnell has gone Missing!						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																National News							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="http://unconfirmedsources.com/wp/trump-co-conspirators-quiz/" title="Trump Co-Conspirators Quiz">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ January 2, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Trump Co-Conspirators Quiz						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																The President							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
								</div>
	</div>
<div class="mh-wrapper mh-home clearfix">
	<div class="mh-main mh-home-main">
							<div class="mh-home-columns clearfix">
				<div id="main-content" class="mh-content mh-home-content">
		    		<div id="mh_magazine_posts_large-7" class="mh-widget mh-home-2 mh-widget-col-2 mh_magazine_posts_large"><div class="mh-posts-large-widget">
<article class="mh-posts-large-item clearfix post-7325 post type-post status-publish format-standard has-post-thumbnail category-the-president">
	<figure class="mh-posts-large-thumb">
		<a class="mh-thumb-icon" href="http://unconfirmedsources.com/wp/inv-the-trump-administration-is-currently-illegally-withholding-18-billion-dollars-in-congressionally-appropriated-aid/" title="Puerto Rican officials promise to announce investigation into Biden if President Trump agrees to release aid."><img width="603" height="381" src="http://unconfirmedsources.com/wp/wp-content/uploads/2019/12/Rico-603x381.png" class="attachment-mh-magazine-content size-mh-magazine-content wp-post-image" alt="The Trump administration is currently illegally withholding 18 billion dollars in congressionally appropriated aid." />		</a>
					<div class="mh-image-caption mh-posts-large-caption">
				The President			</div>
			</figure>
	<div class="mh-posts-large-content clearfix">
		<header class="mh-posts-large-header">
			<h3 class="entry-title mh-posts-large-title">
				<a href="http://unconfirmedsources.com/wp/inv-the-trump-administration-is-currently-illegally-withholding-18-billion-dollars-in-congressionally-appropriated-aid/" title="Puerto Rican officials promise to announce investigation into Biden if President Trump agrees to release aid." rel="bookmark">
					Puerto Rican officials promise to announce investigation into Biden if President Trump agrees to release aid.				</a>
			</h3>
			<div class="mh-meta mh-posts-large-meta">
				<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 7, 2019</span>
			</div>
		</header>
		<div class="mh-posts-large-excerpt clearfix">
			<div class="mh-excerpt"><p>San Juan, Puerto Rico) Puerto Rican officials promise to announce an investigation into Joe Biden if President Trump agrees to release aid.  The Trump administration is currently illegally withholding 18 billion dollars in congressionally appropriated <a class="mh-excerpt-more" href="http://unconfirmedsources.com/wp/inv-the-trump-administration-is-currently-illegally-withholding-18-billion-dollars-in-congressionally-appropriated-aid/" title="Puerto Rican officials promise to announce investigation into Biden if President Trump agrees to release aid.">[Read more]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-7325" class="share-twitter sd-button share-icon no-text" href="http://unconfirmedsources.com/wp/inv-the-trump-administration-is-currently-illegally-withholding-18-billion-dollars-in-congressionally-appropriated-aid/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-7325" class="share-facebook sd-button share-icon no-text" href="http://unconfirmedsources.com/wp/inv-the-trump-administration-is-currently-illegally-withholding-18-billion-dollars-in-congressionally-appropriated-aid/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://unconfirmedsources.com/wp/inv-the-trump-administration-is-currently-illegally-withholding-18-billion-dollars-in-congressionally-appropriated-aid/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
	</div>
</article></div>
</div><div id="mh_magazine_posts_grid-2" class="mh-widget mh-home-2 mh-widget-col-2 mh_magazine_posts_grid"><div class="mh-row mh-posts-grid mh-posts-grid-widget clearfix mh-posts-grid-hide-caption mh-posts-grid-hide-meta mh-posts-grid-hide-excerpt">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="mh-posts-grid-item clearfix post-7321 post type-post status-publish format-standard has-post-thumbnail category-the-president category-washington">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://unconfirmedsources.com/wp/matt-gaetz-wins-kiss-award-from-trump-in-touching-ceremony/" title="Matt Gaetz Wins Kiss Ass Award From Trump!"><img width="326" height="245" src="http://unconfirmedsources.com/wp/wp-content/uploads/2019/12/Gaetz-Wins-Kiss-Ass-Award-326x245.png" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Matt Gaetz Wins Kiss Award From Trump in Touching Ceremony." srcset="http://unconfirmedsources.com/wp/wp-content/uploads/2019/12/Gaetz-Wins-Kiss-Ass-Award-326x245.png 326w, http://unconfirmedsources.com/wp/wp-content/uploads/2019/12/Gaetz-Wins-Kiss-Ass-Award-80x60.png 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				The President			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://unconfirmedsources.com/wp/matt-gaetz-wins-kiss-award-from-trump-in-touching-ceremony/" title="Matt Gaetz Wins Kiss Ass Award From Trump!" rel="bookmark">
			Matt Gaetz Wins Kiss Ass Award From Trump!		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 2, 2019</span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>(Florida) In a touching ceremony over the weekend Florida House Representative Matt Gaetz was awarded the coveted Trump Kiss Ass Award for his outstanding efforts in kissing Donald Trump&#8217;s Ass. Gaetz snagged the award for <a class="mh-excerpt-more" href="http://unconfirmedsources.com/wp/matt-gaetz-wins-kiss-award-from-trump-in-touching-ceremony/" title="Matt Gaetz Wins Kiss Ass Award From Trump!">[Read more]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-7321" class="share-twitter sd-button share-icon no-text" href="http://unconfirmedsources.com/wp/matt-gaetz-wins-kiss-award-from-trump-in-touching-ceremony/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-7321" class="share-facebook sd-button share-icon no-text" href="http://unconfirmedsources.com/wp/matt-gaetz-wins-kiss-award-from-trump-in-touching-ceremony/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://unconfirmedsources.com/wp/matt-gaetz-wins-kiss-award-from-trump-in-touching-ceremony/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="mh-posts-grid-item clearfix post-7310 post type-post status-publish format-standard has-post-thumbnail category-business-news category-national-news">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://unconfirmedsources.com/wp/ice-raids-trump-properties-nationwide-operation/" title="Ice Raids Trump Properties in Nationwide Operation!"><img width="326" height="245" src="http://unconfirmedsources.com/wp/wp-content/uploads/2019/01/ICE-raids-Trump-Properties-326x245.png" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="ICE raids Trump Properties" srcset="http://unconfirmedsources.com/wp/wp-content/uploads/2019/01/ICE-raids-Trump-Properties-326x245.png 326w, http://unconfirmedsources.com/wp/wp-content/uploads/2019/01/ICE-raids-Trump-Properties-80x60.png 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Business News			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://unconfirmedsources.com/wp/ice-raids-trump-properties-nationwide-operation/" title="Ice Raids Trump Properties in Nationwide Operation!" rel="bookmark">
			Ice Raids Trump Properties in Nationwide Operation!		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 30, 2019</span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>(Los Angelas, CA)  Unconfirmed Sources report that Ice has raided Trump properties in a nationwide operation!  Immigration and Customs Enforcement officers raided Trump properties in search of undocumented workers after news reports suggested systematic immigration violations. &#8220;This <a class="mh-excerpt-more" href="http://unconfirmedsources.com/wp/ice-raids-trump-properties-nationwide-operation/" title="Ice Raids Trump Properties in Nationwide Operation!">[Read more]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-7310" class="share-twitter sd-button share-icon no-text" href="http://unconfirmedsources.com/wp/ice-raids-trump-properties-nationwide-operation/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-7310" class="share-facebook sd-button share-icon no-text" href="http://unconfirmedsources.com/wp/ice-raids-trump-properties-nationwide-operation/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://unconfirmedsources.com/wp/ice-raids-trump-properties-nationwide-operation/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="mh-posts-grid-item clearfix post-7303 post type-post status-publish format-standard has-post-thumbnail category-national-news category-washington tag-shutdown tag-trump">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://unconfirmedsources.com/wp/mitch-mcconnell-gone-missing/" title="Mitch McConnell has gone Missing!"><img width="326" height="245" src="http://unconfirmedsources.com/wp/wp-content/uploads/2019/01/Mitch-is-Missing-1-326x245.png" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Mitch McConnell has gone Missing!" srcset="http://unconfirmedsources.com/wp/wp-content/uploads/2019/01/Mitch-is-Missing-1-326x245.png 326w, http://unconfirmedsources.com/wp/wp-content/uploads/2019/01/Mitch-is-Missing-1-80x60.png 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				National News			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://unconfirmedsources.com/wp/mitch-mcconnell-gone-missing/" title="Mitch McConnell has gone Missing!" rel="bookmark">
			Mitch McConnell has gone Missing!		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 12, 2019</span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>(Kentucky, USA) Unconfirmed Sources report that erratic Senate Majority Leader Mitch McConnell has gone missing from his home in Kentucky.  Authorities have launched a ground search around the residence for Mr. McConnell. Sources close to <a class="mh-excerpt-more" href="http://unconfirmedsources.com/wp/mitch-mcconnell-gone-missing/" title="Mitch McConnell has gone Missing!">[Read more]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-7303" class="share-twitter sd-button share-icon no-text" href="http://unconfirmedsources.com/wp/mitch-mcconnell-gone-missing/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-7303" class="share-facebook sd-button share-icon no-text" href="http://unconfirmedsources.com/wp/mitch-mcconnell-gone-missing/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://unconfirmedsources.com/wp/mitch-mcconnell-gone-missing/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
</article></div>
</div>
<div class="mh-row mh-posts-grid mh-posts-grid-widget mh-posts-grid-more clearfix mh-posts-grid-hide-caption mh-posts-grid-hide-meta mh-posts-grid-hide-excerpt">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="mh-posts-grid-item clearfix post-7294 post type-post status-publish format-standard has-post-thumbnail category-the-president">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://unconfirmedsources.com/wp/trump-co-conspirators-quiz/" title="Trump Co-Conspirators Quiz"><img width="326" height="245" src="http://unconfirmedsources.com/wp/wp-content/uploads/2019/01/Stable-genius-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Trump Quiz" srcset="http://unconfirmedsources.com/wp/wp-content/uploads/2019/01/Stable-genius-326x245.jpg 326w, http://unconfirmedsources.com/wp/wp-content/uploads/2019/01/Stable-genius-300x225.jpg 300w, http://unconfirmedsources.com/wp/wp-content/uploads/2019/01/Stable-genius-678x509.jpg 678w, http://unconfirmedsources.com/wp/wp-content/uploads/2019/01/Stable-genius-80x60.jpg 80w, http://unconfirmedsources.com/wp/wp-content/uploads/2019/01/Stable-genius.jpg 750w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				The President			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://unconfirmedsources.com/wp/trump-co-conspirators-quiz/" title="Trump Co-Conspirators Quiz" rel="bookmark">
			Trump Co-Conspirators Quiz		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 2, 2019</span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>&nbsp;</p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-7294" class="share-twitter sd-button share-icon no-text" href="http://unconfirmedsources.com/wp/trump-co-conspirators-quiz/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-7294" class="share-facebook sd-button share-icon no-text" href="http://unconfirmedsources.com/wp/trump-co-conspirators-quiz/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://unconfirmedsources.com/wp/trump-co-conspirators-quiz/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="mh-posts-grid-item clearfix post-7288 post type-post status-publish format-standard has-post-thumbnail category-business-news">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://unconfirmedsources.com/wp/trump-administration-tower-lies-collapses/" title="Trump Administration Tower of Lies Collapses!"><img width="326" height="245" src="http://unconfirmedsources.com/wp/wp-content/uploads/2018/12/IMG_0039-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="http://unconfirmedsources.com/wp/wp-content/uploads/2018/12/IMG_0039-326x245.jpg 326w, http://unconfirmedsources.com/wp/wp-content/uploads/2018/12/IMG_0039-300x225.jpg 300w, http://unconfirmedsources.com/wp/wp-content/uploads/2018/12/IMG_0039-768x576.jpg 768w, http://unconfirmedsources.com/wp/wp-content/uploads/2018/12/IMG_0039-1024x768.jpg 1024w, http://unconfirmedsources.com/wp/wp-content/uploads/2018/12/IMG_0039-678x509.jpg 678w, http://unconfirmedsources.com/wp/wp-content/uploads/2018/12/IMG_0039-80x60.jpg 80w, http://unconfirmedsources.com/wp/wp-content/uploads/2018/12/IMG_0039.jpg 2048w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Business News			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://unconfirmedsources.com/wp/trump-administration-tower-lies-collapses/" title="Trump Administration Tower of Lies Collapses!" rel="bookmark">
			Trump Administration Tower of Lies Collapses!		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 23, 2018</span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Trump Administration Tower of Lies game goes live on Kickstarter.</p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-7288" class="share-twitter sd-button share-icon no-text" href="http://unconfirmedsources.com/wp/trump-administration-tower-lies-collapses/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-7288" class="share-facebook sd-button share-icon no-text" href="http://unconfirmedsources.com/wp/trump-administration-tower-lies-collapses/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://unconfirmedsources.com/wp/trump-administration-tower-lies-collapses/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="mh-posts-grid-item clearfix post-7268 post type-post status-publish format-standard has-post-thumbnail category-uncategorized">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://unconfirmedsources.com/wp/jamal-khashoggis-revenge/" title="Jamal Khashoggi&#8217;s Revenge"><img width="326" height="245" src="http://unconfirmedsources.com/wp/wp-content/uploads/2018/10/ObiWan-Khashoggi-326x245.png" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Obi-Wan Khashoggi" srcset="http://unconfirmedsources.com/wp/wp-content/uploads/2018/10/ObiWan-Khashoggi-326x245.png 326w, http://unconfirmedsources.com/wp/wp-content/uploads/2018/10/ObiWan-Khashoggi-80x60.png 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Uncategorized			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://unconfirmedsources.com/wp/jamal-khashoggis-revenge/" title="Jamal Khashoggi&#8217;s Revenge" rel="bookmark">
			Jamal Khashoggi&#8217;s Revenge		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 26, 2018</span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-7268" class="share-twitter sd-button share-icon no-text" href="http://unconfirmedsources.com/wp/jamal-khashoggis-revenge/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-7268" class="share-facebook sd-button share-icon no-text" href="http://unconfirmedsources.com/wp/jamal-khashoggis-revenge/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://unconfirmedsources.com/wp/jamal-khashoggis-revenge/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
</article></div>
</div>
<div class="mh-row mh-posts-grid mh-posts-grid-widget mh-posts-grid-more clearfix mh-posts-grid-hide-caption mh-posts-grid-hide-meta mh-posts-grid-hide-excerpt">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="mh-posts-grid-item clearfix post-7263 post type-post status-publish format-standard has-post-thumbnail category-national-news">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://unconfirmedsources.com/wp/trump-flags-made-china-duh/" title="Trump Flags Made in China&#8230;..Duh!"><img width="326" height="245" src="http://unconfirmedsources.com/wp/wp-content/uploads/2018/07/Screen-Shot-2018-07-26-at-11.52.48-AM-e1532623402379-326x245.png" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Trump 2020 Flag, made in China" srcset="http://unconfirmedsources.com/wp/wp-content/uploads/2018/07/Screen-Shot-2018-07-26-at-11.52.48-AM-e1532623402379-326x245.png 326w, http://unconfirmedsources.com/wp/wp-content/uploads/2018/07/Screen-Shot-2018-07-26-at-11.52.48-AM-e1532623402379-80x60.png 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				National News			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://unconfirmedsources.com/wp/trump-flags-made-china-duh/" title="Trump Flags Made in China&#8230;..Duh!" rel="bookmark">
			Trump Flags Made in China&#8230;..Duh!		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 26, 2018</span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-7263" class="share-twitter sd-button share-icon no-text" href="http://unconfirmedsources.com/wp/trump-flags-made-china-duh/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-7263" class="share-facebook sd-button share-icon no-text" href="http://unconfirmedsources.com/wp/trump-flags-made-china-duh/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://unconfirmedsources.com/wp/trump-flags-made-china-duh/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="mh-posts-grid-item clearfix post-7256 post type-post status-publish format-standard has-post-thumbnail category-uncategorized">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://unconfirmedsources.com/wp/scott-pruitt-star-autobiographical-movie/" title="Scott Pruitt to Star in Autobiographical Movie"><img width="326" height="245" src="http://unconfirmedsources.com/wp/wp-content/uploads/2018/04/Return-to-Teapot-Dome-326x245.jpeg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Scott Pruitt Stars in Return to Teapot Dome." srcset="http://unconfirmedsources.com/wp/wp-content/uploads/2018/04/Return-to-Teapot-Dome-326x245.jpeg 326w, http://unconfirmedsources.com/wp/wp-content/uploads/2018/04/Return-to-Teapot-Dome-80x60.jpeg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				Uncategorized			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://unconfirmedsources.com/wp/scott-pruitt-star-autobiographical-movie/" title="Scott Pruitt to Star in Autobiographical Movie" rel="bookmark">
			Scott Pruitt to Star in Autobiographical Movie		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 10, 2018</span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Scott Pruitt to star in his own biographical movie, Return to Teapot Dome. &nbsp; &nbsp; &nbsp; &nbsp;</p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-7256" class="share-twitter sd-button share-icon no-text" href="http://unconfirmedsources.com/wp/scott-pruitt-star-autobiographical-movie/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-7256" class="share-facebook sd-button share-icon no-text" href="http://unconfirmedsources.com/wp/scott-pruitt-star-autobiographical-movie/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://unconfirmedsources.com/wp/scott-pruitt-star-autobiographical-movie/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="mh-posts-grid-item clearfix post-7249 post type-post status-publish format-standard has-post-thumbnail category-national-news">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="http://unconfirmedsources.com/wp/washington-getting-swampy/" title="It&#8217;s Official! Trump&#8217;s Washington is Getting More Swampy!"><img width="326" height="245" src="http://unconfirmedsources.com/wp/wp-content/uploads/2018/04/Screen-Shot-2018-04-04-at-10.28.49-PM-326x245.png" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Washington is getting more Swampy." srcset="http://unconfirmedsources.com/wp/wp-content/uploads/2018/04/Screen-Shot-2018-04-04-at-10.28.49-PM-326x245.png 326w, http://unconfirmedsources.com/wp/wp-content/uploads/2018/04/Screen-Shot-2018-04-04-at-10.28.49-PM-80x60.png 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				National News			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="http://unconfirmedsources.com/wp/washington-getting-swampy/" title="It&#8217;s Official! Trump&#8217;s Washington is Getting More Swampy!" rel="bookmark">
			It&#8217;s Official! Trump&#8217;s Washington is Getting More Swampy!		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 6, 2018</span>
	</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>(Potomac, Maryland) Unconfirmed Sources are reporting that Washington D.C. area is indeed getting more swampy. Local scientists with the Chesapeake Swampland Council, a non-profit environmental stewardship and governmental watchdog organization, have released a new study. <a class="mh-excerpt-more" href="http://unconfirmedsources.com/wp/washington-getting-swampy/" title="It&#8217;s Official! Trump&#8217;s Washington is Getting More Swampy!">[Read more]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-7249" class="share-twitter sd-button share-icon no-text" href="http://unconfirmedsources.com/wp/washington-getting-swampy/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-7249" class="share-facebook sd-button share-icon no-text" href="http://unconfirmedsources.com/wp/washington-getting-swampy/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://unconfirmedsources.com/wp/washington-getting-swampy/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
</article></div>
</div>
</div>														</div>
									<div class="mh-widget-col-1 mh-sidebar mh-home-sidebar mh-home-area-6">
						<div id="mh_magazine_custom_posts-10" class="mh-widget mh-home-6 mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recently in the news</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-7246 post type-post status-publish format-standard has-post-thumbnail category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://unconfirmedsources.com/wp/trump-masses-troops-mexican-border/" title="Holy Crap ! Trump is Massing Troops On The Mexican Border!"><img width="80" height="60" src="http://unconfirmedsources.com/wp/wp-content/uploads/2018/04/US-Troops-on-Mexican-Border-80x60.png" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="US Troops on Mexican Border" srcset="http://unconfirmedsources.com/wp/wp-content/uploads/2018/04/US-Troops-on-Mexican-Border-80x60.png 80w, http://unconfirmedsources.com/wp/wp-content/uploads/2018/04/US-Troops-on-Mexican-Border-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://unconfirmedsources.com/wp/trump-masses-troops-mexican-border/" title="Holy Crap ! Trump is Massing Troops On The Mexican Border!">
										Holy Crap ! Trump is Massing Troops On The Mexican Border!									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 4, 2018</span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-6980 post type-post status-publish format-standard has-post-thumbnail category-the-president tag-trump">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://unconfirmedsources.com/wp/trump-starts-building-border-wall-himself/" title="Trump Starts Building Border Wall Himself"><img width="80" height="60" src="http://unconfirmedsources.com/wp/wp-content/uploads/2017/02/Trump-Building-Wall-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Trump Starts Border Wall Himself!" srcset="http://unconfirmedsources.com/wp/wp-content/uploads/2017/02/Trump-Building-Wall-80x60.jpg 80w, http://unconfirmedsources.com/wp/wp-content/uploads/2017/02/Trump-Building-Wall-678x509.jpg 678w, http://unconfirmedsources.com/wp/wp-content/uploads/2017/02/Trump-Building-Wall-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://unconfirmedsources.com/wp/trump-starts-building-border-wall-himself/" title="Trump Starts Building Border Wall Himself">
										Trump Starts Building Border Wall Himself									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 31, 2017</span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-7240 post type-post status-publish format-standard has-post-thumbnail category-uncategorized">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://unconfirmedsources.com/wp/trump-spends-6-3-term-golfing/" title="Trump Spends 6.3% of Term Golfing"><img width="80" height="60" src="http://unconfirmedsources.com/wp/wp-content/uploads/2017/03/Trump-Golfing-Again-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Donald Trump Golfing, Again." srcset="http://unconfirmedsources.com/wp/wp-content/uploads/2017/03/Trump-Golfing-Again-80x60.jpg 80w, http://unconfirmedsources.com/wp/wp-content/uploads/2017/03/Trump-Golfing-Again-678x509.jpg 678w, http://unconfirmedsources.com/wp/wp-content/uploads/2017/03/Trump-Golfing-Again-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://unconfirmedsources.com/wp/trump-spends-6-3-term-golfing/" title="Trump Spends 6.3% of Term Golfing">
										Trump Spends 6.3% of Term Golfing									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 27, 2017</span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-1176 post type-post status-publish format-standard has-post-thumbnail category-national-news tag-vegas">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://unconfirmedsources.com/wp/scientist-prove-only-62-of-what-happens-in-vegas-stays-in-vegas/" title="Scientist Prove Only 62% of What Happens in Vegas, Stays in Vegas"><img width="80" height="60" src="http://unconfirmedsources.com/wp/wp-content/uploads/2008/01/drunk-guy-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Not Staying in Vegas." srcset="http://unconfirmedsources.com/wp/wp-content/uploads/2008/01/drunk-guy-80x60.jpg 80w, http://unconfirmedsources.com/wp/wp-content/uploads/2008/01/drunk-guy-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://unconfirmedsources.com/wp/scientist-prove-only-62-of-what-happens-in-vegas-stays-in-vegas/" title="Scientist Prove Only 62% of What Happens in Vegas, Stays in Vegas">
										Scientist Prove Only 62% of What Happens in Vegas, Stays in Vegas									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 27, 2017</span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-7233 post type-post status-publish format-standard has-post-thumbnail category-world-news">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="http://unconfirmedsources.com/wp/trump-shows-angela-merkel-his-new-tattoo-pay-up-sucker/" title="Trump Shows Angela Merkel His New Tattoo.  Pay Up Sucker!"><img width="80" height="60" src="http://unconfirmedsources.com/wp/wp-content/uploads/2017/03/Payup-Sucker-Tattoo-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Trump shows Merkel his &quot;Pay Up Sucker Tattoo!&quot;" srcset="http://unconfirmedsources.com/wp/wp-content/uploads/2017/03/Payup-Sucker-Tattoo-80x60.jpg 80w, http://unconfirmedsources.com/wp/wp-content/uploads/2017/03/Payup-Sucker-Tattoo-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://unconfirmedsources.com/wp/trump-shows-angela-merkel-his-new-tattoo-pay-up-sucker/" title="Trump Shows Angela Merkel His New Tattoo.  Pay Up Sucker!">
										Trump Shows Angela Merkel His New Tattoo.  Pay Up Sucker!									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 26, 2017</span>
								</div>
							</div>
						</li>			</ul></div><div id="search-7" class="mh-widget mh-home-6 widget_search"><form role="search" method="get" class="search-form" action="http://unconfirmedsources.com/wp/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="mh_magazine_custom_posts-11" class="mh-widget mh-home-6 mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">From the Archives</span></h4>			<ul class="mh-custom-posts-widget mh-custom-posts-no-image clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-664 post type-post status-publish format-standard category-national-news">
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://unconfirmedsources.com/wp/sarah-palin-survives-debate-mccain-abandons-michigan-bacon-wrapped-bailout-gets-bailed-out/" title="Sarah Palin Survives Debate  : McCain Abandons Michigan  :  Bacon Wrapped Bailout gets bailed out">
										Sarah Palin Survives Debate  : McCain Abandons Michigan  :  Bacon Wrapped Bailout gets bailed out									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 4, 2008</span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-2229 post type-post status-publish format-standard category-national-news">
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://unconfirmedsources.com/wp/does-mark-foley-represent-another-chance-for-democrats-to-screw-up/" title="Does Mark Foley Represent Another Chance For Democrats To Screw Up?">
										Does Mark Foley Represent Another Chance For Democrats To Screw Up?									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 6, 2006</span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-2120 post type-post status-publish format-standard category-national-news">
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://unconfirmedsources.com/wp/bush-meets-with-blair-pledges-to-stay-the-way-forward/" title="Bush Meets with Blair, Pledges to &quot;Stay the Way Forward&quot;">
										Bush Meets with Blair, Pledges to &quot;Stay the Way Forward&quot;									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 8, 2006</span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-2862 post type-post status-publish format-standard category-national-news">
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://unconfirmedsources.com/wp/iraqi-elections-made-official-iraqis-unveil-statue-in-celebration/" title="Iraqi Elections Made Official: Iraqis Unveil Statue in Celebration">
										Iraqi Elections Made Official: Iraqis Unveil Statue in Celebration									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 26, 2005</span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-1179 post type-post status-publish format-standard category-national-news">
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://unconfirmedsources.com/wp/msnbc-premiers-new-show-featuring-matthews-and-tucker/" title="MSNBC Premiers New Show Featuring Matthews and Tucker">
										MSNBC Premiers New Show Featuring Matthews and Tucker									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 10, 2008</span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-1095 post type-post status-publish format-standard category-national-news">
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://unconfirmedsources.com/wp/raze-their-homes-president-bush/" title="Raze their homes, President Bush">
										Raze their homes, President Bush									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 21, 2008</span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-3289 post type-post status-publish format-standard category-washington">
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://unconfirmedsources.com/wp/robert-novak-still-skates-as-scooter-libby-gives-it-up/" title="Robert Novak Still Skates as Scooter Libby Gives it Up.">
										Robert Novak Still Skates as Scooter Libby Gives it Up.									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 11, 2004</span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-423 post type-post status-publish format-standard category-the-war-on-satire">
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://unconfirmedsources.com/wp/al-franken-gains-senate-seat-loses-sense-of-humor/" title="Al Franken Gains Senate Seat; Loses Sense of Humor">
										Al Franken Gains Senate Seat; Loses Sense of Humor									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>July 10, 2009</span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-501 post type-post status-publish format-standard category-national-news">
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://unconfirmedsources.com/wp/ben-bernanke-vows-to-make-inefficiency-clear-the-market/" title="Ben Bernanke vows to make inefficiency clear the market">
										Ben Bernanke vows to make inefficiency clear the market									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>January 25, 2009</span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-3361 post type-post status-publish format-standard category-elections">
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://unconfirmedsources.com/wp/kerry-sells-soul-in-exchange-for-presidential-win/" title="Kerry Sells Soul In Exchange For Presidential Win!">
										Kerry Sells Soul In Exchange For Presidential Win!									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 28, 2004</span>
								</div>
							</div>
						</li>			</ul></div>					</div>
							</div>
									</div>
	</div>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
					</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			All RIghts Reserved. Unconfirmed Sources political satire and news story parodies as represented above are written as satire or parody. They are, of course, fictitious.		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<!-- analytics-counter google analytics tracking code --><script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-2327390-1', 'auto');

    ga('set', 'anonymizeIp', true);    ga('send', 'pageview');

</script><!--  --><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2327390-1', 'auto');
  ga('send', 'pageview');

</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/unconfirmedsources.com\/wp\/inv-the-trump-administration-is-currently-illegally-withholding-18-billion-dollars-in-congressionally-appropriated-aid\/":7325,"http:\/\/unconfirmedsources.com\/wp\/matt-gaetz-wins-kiss-award-from-trump-in-touching-ceremony\/":7321,"http:\/\/unconfirmedsources.com\/wp\/ice-raids-trump-properties-nationwide-operation\/":7310,"http:\/\/unconfirmedsources.com\/wp\/mitch-mcconnell-gone-missing\/":7303,"http:\/\/unconfirmedsources.com\/wp\/trump-co-conspirators-quiz\/":7294,"http:\/\/unconfirmedsources.com\/wp\/trump-administration-tower-lies-collapses\/":7288,"http:\/\/unconfirmedsources.com\/wp\/jamal-khashoggis-revenge\/":7268,"http:\/\/unconfirmedsources.com\/wp\/trump-flags-made-china-duh\/":7263,"http:\/\/unconfirmedsources.com\/wp\/scott-pruitt-star-autobiographical-movie\/":7256,"http:\/\/unconfirmedsources.com\/wp\/washington-getting-swampy\/":7249};
	</script>
				<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202014'></script>
<script type='text/javascript' src='http://unconfirmedsources.com/wp/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://unconfirmedsources.com/wp/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.9.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'114516188',post:'2',tz:'-4',srv:'unconfirmedsources.com'} ]);
	_stq.push([ 'clickTrackerInit', '114516188', '2' ]);
</script>
</body>
</html>